Back
Downtime
Downtime
GDW website, GDW Business Intelligence, Enquete site, GDW BC editor, GDW Toolit startpagina, GDW Issue Tracker, and 4 other services are down
Started 6 Oct at 09:51pm CEST, resolved 6 Oct at 10:01pm CEST.
GDW website
GDW Business Intelligence
GDW Issue Tracker
GDW BC editor
GDW Toolit startpagina
Enquete site
Resolved
GDW website recovered.
Posted 6 Oct at 10:01pm CEST.
Updated
GDW Business Intelligence, GDW Issue Tracker, GDW BC editor, and 2 other resources recovered.
Posted 6 Oct at 09:55pm CEST.
Created
GDW website, GDW Business Intelligence, GDW Issue Tracker, and 3 other resources went down.
Posted 6 Oct at 09:51pm CEST.