Get in touch
Back
Downtime

GDW website, GDW Business Intelligence, GDW Issue Tracker, GDW BC geo coordinaten, GDW fout controle en herstel, and 3 other services are down

Started 6 May at 11:16pm CEST, resolved 6 May at 11:32pm CEST.

GDW website GDW Business Intelligence GDW Issue Tracker GDW BC geo coordinaten GDW fout controle en herstel
Resolved

GDW Issue Tracker recovered.

Posted 6 May at 11:32pm CEST.
Updated

GDW Issue Tracker went down and GDW Business Intelligence recovered.

Posted 6 May at 11:27pm CEST.
Updated

GDW BC geo coordinaten and GDW fout controle en herstel recovered.

Posted 6 May at 11:22pm CEST.
Updated

GDW website recovered.

Posted 6 May at 11:19pm CEST.
Created

GDW website, GDW Business Intelligence, GDW BC geo coordinaten, and 1 other resource went down.

Posted 6 May at 11:16pm CEST.